
 

  

 
2017 Knowledge Based Preparations, Compilations, and ReviewsTM of Dealerships 

May 2017 

CCH® ProSystem fx® Knowledge Coach 

Welcome to 2017 Knowledge-Based Preparations, Compilations, and ReviewsTM of Dealerships for 
Knowledge Coach 

This Release Notes document provides important information about the 2017 release of Knowledge Based Preparations, Compilations, and 
ReviewsTM of Dealerships. Please review this information carefully. If you have any questions, additional information is available on CCH 
Support Online. 

New in this Release  

Knowledge-Based Preparations, Compilations, and Reviews of Dealerships 
This title is designed to provide practitioners with an effective approach for conducting high quality preparation, compilation, and 
review engagements of dealership entities using the KBPCR methodology. The Knowledge-BasedTM Preparation, Compilation, and 
Review (KBPCR) methodology is designed to help the accountant efficiently and effectively conduct financial statement preparation, 
compilation, and review engagements of nonpublic dealership entities and has been developed to be compliant with Statements on 
Standards for Accounting and Review Services (SSARS). This publication is applicable for all types of dealership entities, including vehicle 
and equipment dealers. 

Conducting preparation, compilation, and reviews of dealerships requires the exercise of the practitioner’s professional judgment. 
This document is published for the purpose of communicating the updates and enhancements included in the current version to users of 
the toolset.  

This document is published for the purpose of communicating the updates and enhancements included in the current version to users of 
the toolset. This document is not, and should not be used as an audit program to update the audit documentation of an engagement 
started in a previous version of this product. 

This is the first Preparation, Compilation, and Review version of this title. 

The 2017 documents include Accounting Research Material links to specific guidance that provides instant access to detailed analysis 
related to the steps and processes discussed in the workpapers.  

This module includes separate titles for Preparation, Compilation, and Review Engagements.  Each title will need to be downloaded 
separately.   

Click here for the 2017 Preparations, Compilations, and Reviews of Dealerships Title Overview for Knowledge Coach Users 

In addition, forms and practice aids throughout have been updated to include new examples and tips and, where applicable, to take into 
account: 

New literature, standards, and developments, reflected in the following current accounting guidance:  

• Statement on Standards for Accounting and Review Services No. 21 (SSARS No. 21), Clarification and Recodification (including AR-
C Section 70, Preparation of Financial Statements; AR-C Section 80, Compilation Engagements; AR-C Section 90, Review of 
Financial Statements) 

http://support.cch.com/productsupport/
http://support.cch.com/updates/KnowledgeCoach/pdf/guides_tab/2017%20DLR%20PCR%20Title%20Overview%20for%20Knowledge%20Coach%20Users.pdf
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• Statement on Standards for Accounting and Review Services No. 22 (SSARS No. 22), Compilation of Pro Forma Financial 
Information 

• Statement on Standards for Accounting and Review Services No. 23 (SSARS No. 23), Omnibus Statement on Standards for 
Accounting and Review Services – 2016 

• AICPA Statement on Quality Control Standards No. 8, A Firm's System of Quality Control (Redrafted) (QC Section 10) 
• The revised AICPA Code of Professional Conduct (Code), often referred as the AICPA Ethics Codification Project, including ET 

Section 1.295, Nonattest Services) 
• AICPA Audit Risk Alert Developments in Review, Compilation, and Financial Statement Preparation Engagements - 2015/16 and 
• ARSC exposure drafts (EDs) issued December 2015 and primarily designed to incorporate the compilation of prospective financial 

information, which will be AR-C Section 110, and the compilation of pro forma financial information, which will be AR-C section 
120, into SSARS in the clarified format 

 
Important Notes: 

• Make sure to save changes to workpapers before closing the workpaper or the binder to ensure data is correctly updated. 

• If your Current Editor Knowledge Coach MS® Word workpapers become read-only or crash, please do the following: 

o Keep the binder with the affected workpapers open. 

o Highlight the workpaper in the binder window and go to Tools > Save Knowledge Coach Answers. 

• As of the December 2016 update to Engagement 7.5 and Knowledge Coach 2.5, you can open binders that contain Knowledge 
Coach workpapers when logged into the Shared File Room (SFR) mode in Engagement with the following restrictions:  

o Knowledge Coach workpapers cannot be edited in the SFR mode. 

o However, Knowledge Coach workpapers can be viewed as read-only, signed off on, and workpaper notes can be written on 
Knowledge Coach workpapers while in the SFR mode. 

o Non-Knowledge Coach workpapers can be edited in SFR mode without restriction. 

System Requirements 

• These titles MUST be used with CCH® ProSystem fx ® Engagement v7.5 or higher, Knowledge Coach v2.5, and 2016 Financial 
Statement Base v4 or higher.  If you have not installed the Engagement v7.5 and Knowledge v2.5, ensure that you do so before 
using this title. If you are upgrading from Engagement v7.1 or lower please contact Technical Support. 

• A minimum of 4GB of RAM is required for optimal performance when opening and navigating through Knowledge Coach 
workpapers. 

Download Instructions 

The 2017 Knowledge-Based Preparation, Compilation, and Reviews of Dealerships includes the Preparation, Compilation, and Review title 
packages which are three separate packages.   

Note: If you already ran the License Update Utility in 2017 to add other Preparation, Compilation, and Review titles to your Administrator 
module, you do NOT need to run this utility again. 

IMPORTANT: In order for the Knowledge-Based Preparation, Compilation and Reviews of Dealerships title to be displayed in the Assign 
License dialog of the Engagement Administrator module for Engagement version 7.5, you must run the License Update Utility by performing 
the following steps: 

1. Download the License Update Utility and Engagement version 7.5 License Update Q3 or Q4 File from this site.  

2. Right click on PfxEngUpdateUtility and Run as administrator. 

https://support.cch.com/contact
https://support.cch.com/updates/Engagement/#engagementLicenseFiles
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3. Log in to the utility using your Admin login. 

4. Browse to LicenseUpdate7.5Q3_20170313.upd for Q3 update or LicenseUpdate7.5Q4_20170313.upd for Q4 update that was 
downloaded along with the utility. 

5. Click “OK” to run the update. 

6. You will receive a message when the update is complete. 

7. Before assigning licenses to your staff please retrieve an updated permission key.  Please see this Knowledge Base article on our 
website. 

8. Open the ProSystem fx Engagement Admin application and assign licenses to your staff.Right click on PfxEngUpdateUtility and Run as 
administrator. 

Note: Please use the 7.5 Q4 License Update File if you have run the CCH® ProSystem fx ® Engagement v7.5 and Knowledge Coach v2.5 
December 2016 Update (Engagement version 7.5.100.1220 or later). If you have not yet run this update, please use the 7.5 Q3 License 
Update File. 

You can identify the application version by going to the Help > About window within the application. 

Download the 2017 Knowledge Based Preparations, Compilations, and Reviews of Dealerships from the Knowledge Coach Updates section 
of the Engagement Support Website. Then select the Knowledge Coach Series (Preparation, Compilation, or Review) and Download file link 
next to the 2017 Knowledge-Based Preparations, Compilations, and Reviews of Dealerships. On some occasions the content package file 
(.KCP) will download with the extension changed to .ZIP. If this occurs, please change the extension of the downloaded file to KCP using all 
capital letters. 

You must install the 2016 Financial Statement Base v4 title before installing the 2017 Knowledge Based Preparations, Compilations, and 
Reviews of Dealerships.   

The Financial Statement Base title is also available on the Knowledge Coach Update Website.    

Important: Engagement v7.5 or higher and Knowledge Coach v2.5 must be installed on the computer in order to install this Knowledge 
Coach title. For additional requirements, please review the System Requirements on our CCH Support website. 

The Knowledge Coach Content Package (KCP) download is a proprietary file that must be installed from within Engagement. Save this KCP 
file to a location on your local drive, and follow the Installation Instructions included in the Release Bulletin. 

Installation Instructions 

Once you have downloaded your Knowledge Coach title, you will need to add it to the list of titles within CCH ProSystem fx Engagement. 
The only additional system requirement is approximately 75MB of disk space to store your Knowledge Coach Program content files. Please 
refer to the Engagement with Knowledge Coach Release Notes for any other system requirements.  

After downloading the 2017 Knowledge Based Preparations, Compilations, and Reviews of Dealerships, do the following: 

1. Launch the Engagement Workpaper Management application so that the Local File Room is displayed. Select Tools > Knowledge 
Coach Titles.  

2. The Knowledge Coach Titles window will be displayed.  

3. Choose Add Title.  

4. Browse to the title package file (*.KCP) that you previously downloaded from the Knowledge Coach Support Web site.  

5. Choose Open.  

https://support.cch.com/kb/solution.aspx/sw3937
http://support.cch.com/updates/KnowledgeCoach
http://support.cch.com/updates/KnowledgeCoach
https://support.cch.com/kb/solution.aspx/sw46708#Workpaper%20Management%20Module
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6. The system will display a progress indicator while the title package is added. You will receive a message that the title has been 
successfully installed once the process is complete. 

To release a title:  

1. Select one of the Knowledge Coach titles in the list that has been added but is not yet released.  

2. Choose Release Title. The current date and time will be displayed in the Date released column, and the status will change to 
“Released.”  

Note: In the Engagement Admin module, add and assign a Knowledge Coach module and the applicable Knowledge Coach title license to 
staff before using the workpapers. 

Important: Once the 2017 Knowledge-Based Preparations, Compilations, and Reviews of the Dealerships title has been added and released, 
they will be automatically deployed to other staff members when they login to the “Office” location, or when they synchronize a binder 
that contains Knowledge Coach workpapers from this title.  

Online Permission Key 

Permission key files may be downloaded from our website or when adding or updating the new licenses within ProSystem fx Engagement 
with Knowledge Coach v7.5 and higher. After updating the license file in the Engagement Admin module, licenses need to be assigned to 
the staff who will use 2017 Knowledge-Based Preparations, Compilations, and Reviews of Dealerships. 

If you have not already established a Single Sign-on (SSO) account with Customer Service, we urge you to do so at this time.  

CCH® Accounting Research Manager® 

CCH’s Accounting Research Manager ("ARM") is the most comprehensive, up-to-date and objective online database of financial reporting 
literature. It includes all authoritative and proposed accounting, auditing, and SEC literature, plus independent, expert-written interpretive 
guidance.  

Available this Summer on ARM, the Knowledge-Based Preparations, Compilations, and Reviews of Dealerships Guide helps you comply with 
the most recent professional standards and guidance for the conduct preparations, compilations and reviews and to integrate the use of 
practice aids, tools, and other resources with its guidance. This publication supplements and complements the Knowledge-Based 
documents that are available in Knowledge Coach. 

With Accounting Research Manager, you maximize the efficiency of your research time, while enhancing your results. Learn more about our 
content, our experts, and how you can request your free trial by visiting the Accounting Research Manager website. You can also access the 
Accounting Research Manager Web site by selecting Engagement > Binder Window > Shortcuts Bar > Guidance tab.  

Using Your Knowledge Coach Content 
To use your Knowledge Coach Workpaper Templates, do the following: 

1. Open a binder in Engagement. 

2. Select the workpaper tab into which you would like to insert the workpaper. 

3. Select New Knowledge Coach Workpaper from the toolbar or File menu. 

4. The New Knowledge Coach Workpaper dialog appears (Figure 1).  

5. Select the New Knowledge Coach Title with the content you would like to use. You can only select titles you have installed. The 
information displayed changes to reflect the workpaper organization available for the selected title.  

https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx
http://www.accountingresearchmanager.com/


 

5 

 

6. Select the Knowledge Coach Workpapers to insert into your binder and click OK.  

7. In the Selected Workpaper Properties dialog, each workpaper name is automatically loaded into the Name field. Add a workpaper 
index in the Index field and make any Name modifications you desire. You can also modify the tab location or the roll forward 
settings for each workpaper. 

8. Click OK. The integrated Knowledge Coach workpaper is now inserted into your engagement binder.  

Note: For more information on how to use Knowledge Coach workpapers in your binder, see the Knowledge Coach User Guide.  

 

 

 

 

 

 

 

 

 

 

Figure 1 - New Knowledge Coach Workpaper 
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Additional Information on Knowledge Coach and the KBPCR Methodology 

Knowledge-Based Preparation, Compilation and Review (KBPCR) Methodology 
Allows the results of one set of procedures to become the input for the next. The key components of the KBPCR methodology include: 

• An Overview that guides practitioners through the methodology; 

• Dealership Preparation Programs, Compilation Programs and Review Programs that take accountants through related steps and 
procedures designed for use in compilation and review engagements; 

• Practice Aids to help accountants complete steps or processes outlined in other related documents and provide example financial 
statement formats for different types of entities;  

• Reports that provide a variety of sample accountant’s reports on compiled or reviewed financial statements; 

• Correspondence documents that provide sample engagement letters and management representation letters to be used in many 
common situations; and 

• Knowledge-Based Preparation, Compilation and Review documents, integral to the overall engagement process, that contain 
steps and procedures required by SSARSs. 

• The AICPA’s Accounting and Review Services Committee (ARSC) SSARS - The practice aids and tools in the 2017 Edition of 
Knowledge-Based Preparations, Compilations and Reviews of CIRAs are designed around the AICPA’s SSARS standards to assist 
accountants by: 

– Facilitating compliance with SSARS;  

– Encouraging more effective engagements through tailored engagement programs and comprehensive practice aids; and 

– Enhancing documentation. 

CCH® ProSystem fx® Knowledge Coach 

Knowledge Coach functionality allows accountants to use the Knowledge-Based methodology more efficiently by eliminating the need for 
duplicate entry of the same information, tailoring documentation to each particular engagement, and documenting the link between risks 
identified and procedures performed. PRP-100 Tailoring Question Workpaper, CMP-100 Tailoring Question Workpaper or REV-100 Tailoring 
Question Workpaper is a document in Knowledge Coach that presents engagement-level questions designed to aid in tailoring the 
engagement documentation to fit each client. Completing the questions helps the accountant avoid duplication and unnecessary 
workpapers.  

Note: Before you begin your engagement, please review the guidance in PRP-101 Overall Preparation Program, CMP-101 Overall 
Compilation Program or REV-101 Overall Review Program. This workpaper is intended to be your road map through a Knowledge-Based 
methodology. You should start your engagement with PRP-101 Overall Preparation Program, CMP-100 Tailoring Question Workpaper or 
REV-100 Tailoring Question Workpaper and PRP-100 Overall Preparation Program, CMP-101 Overall Compilation Program or REV-101 
Overall Review. 

• Risks  
Refer to KBP-101 Preparation: Significant Matters, KBC-101 Compilation: Significant Matters and KBR-102 Review: Significant 
Matters to accumulate and review significant issues and findings. PRP-801 Preparation Program, CMP-801 Compilation Program: 
Significant Risks and Uncertainties and REV-802 Review Program: Significant Risks and Uncertainties provides a guide for 
implementing the guidance related to the disclosure of certain significant risks and uncertainties. 
 

• Information Flow  
Helps cut down on the time spent duplicating information across forms. In addition, the flow of consistent information ensures 
that information and updates to information are not missed between workpapers. Drill-down functionality helps the user navigate 
quickly to the source of the information, aiding in the review of the engagement file. 
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• Diagnostics
Help keep track of unresolved issues like unanswered questions, incomplete risks, program steps not linked to risks or relevant
assertions, missing workpaper, and more.

• Links to Accounting Research Manager (ARM)
If you subscribe to an ARM library that includes audit and accounting content, you can link directly to source material from
Resources within Knowledge Coach workpapers. These links have been updated to reference to the accounting standards under
the SSARS and accounting standards issued by the AICPA.

• Interpretive Guidance
It is integrated into each Knowledge Coach template through the Tips view of each new task pane. Informational features include
Practice Points, Examples, Optional Workpapers, and Resources to help accountants work more effectively and efficiently. You can
also navigate from Resources within a document or the tip pane directly to CCH’s Accounting Research Manager and industry
audit guides by simply clicking on the Reference.

Download Description: 
2017 Knowledge-Based Preparations of Dealerships, 2017 Knowledge-Based Compilations 
of Dealerships, 2017 Knowledge-Based Reviews of Dealerships (5/18/2017) 

Version: Engagement v7.5 with Knowledge Coach v2.5 or higher and 2016 Financial Statement Base v4 

Release Date: May 2017 

File size: 18MB 

Approx. Download Time: 42 minutes at 56 kbps 

License: Full Version 

Platforms: Windows® 7, 8, 8.1, 10 

Office: Microsoft® Office 2010 or higher required 
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